News :: What's New


2015-11-29 - TASCAM Interface Compatibility with Windows 10 and OSX El Capitan

This page lists the current status of TASCAM interface drivers for Windows 10 and Mac OS X 10.11. Even if your interface is compatible, please check that your DAW and other software is compatible before upgrading. If your interface is not listed, it is no longer possible to develop new drivers for that product.

Updated Apr 19, 2016:

  Windows 10 OS X El Capitan (10.11)
  ASIO driver/
setting software
WDN driver Firmware Audio/MIDI Setting software Firmware
US-2x2 v1.02 or higher v1.01 or higher Compatible/class complient v1.02 or higher v1.01 or higher
US-4x4 v1.02 or higher v1.01 or higher Compatible/class complient v1.02 or higher v1.01 or higher
US-16x08 v1.03 or higher v1.00 or higher Compatible/class complient v1.00 or higher v1.00 or higher
US-20x20 v1.00 or higher v1.00 or higher Compatible/class complient v1.00 or higher v1.00 or higher
USB 3.0 requires OSX 10.11.2 
UH-7000 v1.02 or higher v1.07 or higher v1.30rc4 or higher
US-322 v1.04 or higher v1.03 or higher v3.22rc5 or higher
US-366 v1.04 or higher v1.03 or higher v3.22rc5 or higher
US-122MK2 Driver v2.05 / Firmware v2.03 or higher v3.22rc1 or higher
US-144MK2 Driver v2.05 / Firmware v2.03 or higher v3.24rc1 or higher
US-100 ASIO is
not supported
Compatible/class complient No driver needed
US-125M ASIO is
not supported
Compatible/class complient No driver needed
US-200 v1.03rc or higher Compatible/class complient
US-600 v1.03rc or higher Compatible/class complient
US-1200 v1.03rc1 or higher v3.22rc1 or higher (beta release, El Capitan only)
US-1641 Currently testing v3.22rc1 or higher (beta release, El Capitan only)
US-1800 No need to update
v2.05 driver or higher is
compatible
No need to update
v1.00 firmware or later is
compatible
v3.0.21.b1 or higher (beta release, El Capitan only) v1.00 or higher
US-2000 v2.07rc1 or higher v3.22rc1 or higher (beta release, El Capitan only)
IF-FW/DM mkII Currently testing v1.30f10 or higher